Prosperative Public Forum

Weird Font Type Used

0 Members and 1 Guest are viewing this topic.

Weird Font Type Used
« on: February 06, 2019, 09:02:15 PM »
Hi guys,

I just bought the best spinner and when I enter my article, the displayed font is so wrong. Please see the image attachment. How do I fix this?

Offline Meg

  • *****
  • 7564
  • Freedup to do what you really want
    • View Profile
    • Keep The Fire Lit!
Re: Weird Font Type Used
« Reply #1 on: February 06, 2019, 09:48:45 PM »
Hi EasyBreeze,
You may need to uninstall and then reinstall the program. If that does not work, you need to submit a support ticket to helpdesk at http://support.prosperative.com/
Meg

Re: Weird Font Type Used
« Reply #2 on: February 06, 2019, 10:02:42 PM »
Okay. Thank you, Meg

Offline Fudnut

  • *
  • 4
    • View Profile
  • Skype: mcboatface
Re: Weird Font Type Used
« Reply #3 on: February 07, 2019, 06:28:05 PM »
Hi guys,

I just bought the best spinner and when I enter my article, the displayed font is so wrong. Please see the image attachment. How do I fix this?

This is a know issue according to TBS support after a recent Windows update. You need to open a new article and paste/enter the content into that.


Re: Weird Font Type Used
« Reply #4 on: February 08, 2019, 01:27:52 AM »
Hi guys,

I just bought the best spinner and when I enter my article, the displayed font is so wrong. Please see the image attachment. How do I fix this?

This is a know issue according to TBS support after a recent Windows update. You need to open a new article and paste/enter the content into that.
Thank you Fudnut. I found the article after visiting Meg's link

Re: Weird Font Type Used
« Reply #5 on: February 08, 2019, 05:06:39 AM »
To get round the symbol font issue, what you'll need to do is close the article tab you have open and then open a new one, as shown in the video here:

https://www.youtube.com/watch?v=IlU66Vh2bKk&feature=youtu.be

Please note, you'll have to copy and paste if you want to use an existing article, instead of opening it directly within TheBestSpinner.

That works around the problem, but you will have to do it each time you start up The Best Spinner.

A recent Windows update has caused this issue to occur. It wasn't happening before.