Prosperative Public Forum

Recent Posts

Pages: 1 2 3 4 5 ... 10
21
TubeSnooper / Amazing Domain Names!
« Last post by Meg on June 05, 2018, 11:15:10 PM »
I have been enjoying looking through the lists of expired domain names on the Wikipedia and Youtube lists. Some of those names you would not find through a search for keyword terms, yet some have very high trust factors and lots of backlinks from a number of different domains. I found one available to buy at the usual price of about $10, yet it had been advertised for sale some years previously at nearly $3000. Another one (which I bought because I couldn't resist the quirky name) also had a high trust factor and good backlinks and you would wonder why anyone let them go. This is a great tool. Thanks very much.
22
TubeSnooper / Tube Snooper
« Last post by Amin Motin on June 05, 2018, 09:29:34 AM »
This thread is for any questions about Tube Snooper.
23
Instant Video Wizard / Re: Audio Voice over
« Last post by jack1936 on May 27, 2018, 09:33:32 AM »
Anybody heard any more about this? The Forum generally seems to have now gone off the "radar"
24
Instant Video Wizard / Re: After Effects Killed My Account
« Last post by Jonathan Leger on May 19, 2018, 07:18:21 PM »
Make sure you're clicking the Save button after generating audio and before exiting the Wizard. The audio isn't automatically saved.
25
Instant Video Wizard / Render Problem
« Last post by jack1936 on May 16, 2018, 11:30:01 AM »
I can't get this video to render - Cogs spin endlessly.
https://instantvideowizard.com/?action=videos_new&pid=3539&id=14163&width=1280&height=720#videos_slides
- Can you help, please?
Jack
26
Instant Video Wizard / Re: After Effects Killed My Account
« Last post by Marian on May 15, 2018, 07:15:02 PM »
Wow... this just gets worse and worse.

Every time I make changes to the audio in a slide, all the previous slides have NO audio! They refuse to play (because they now have 0 seconds of audio), even though they played perfectly well before.

So I have to cycle through all the previous slides, re-generate the audio (because the TEXT for the audio is still intact), then re-render the slide... to get things back to the way they were.

And this happens, every time I change the audio on any slide.

Marian
27
Instant Video Wizard / Re: After Effects Killed My Account
« Last post by Marian on May 15, 2018, 06:09:14 PM »
Yet another fatal bug. Frustrating!

I created a new video (the one at the top of my Project List). I click to Edit the first slide (the title). I have to change the audio, to make it a bit different than how it is displayed. I finish the editing.

I click the microphone icon. I follow the clickstream to Generate Audio.

IVW displays "0 of 1" as the progress... and freezes.  The entire account, dead, can't click on anything else, gears turning forever.

I close the window (because it's all I can do!). I return to the website and login. I click on the video to return to working on it. I edit the same slide, and play the slide.

The audio change I made, has been rendered, BUT... there is no "delay" at the end of the audio (even though I checked the box for it).

I try to edit a different slide. Try to Generate Audio for that slide. Freezes again, account dead again. Have to go through the same Close/Login/Return process. Again, the audio change has been rendered, but the requested delay has been ignored.

So using that clue, I tried something different. Change audio, try to Generate Audio - but this time, do NOT check the box to get the short delay at the end (before the next slide starts talking).

It works! No freeze.

Try it again, with the box checked - Frozen, Dead again.

So... it appears that IVW can no longer render an audio-delay request. If you check that box - you're DEAD.

This is strange, because I like having that delay in ALL my slides - so I used it repeatedly in all the videos I've been creating, up until a few days ago.

So it appears this is a new, fatal bug - yet I have seen no notice of an update to the IVW version...??

Hope this helps you fix this,
Marian
28
Instant Video Wizard / Re: IVW Roadmap?
« Last post by jack1936 on May 14, 2018, 10:06:19 PM »
Hi Josh,
Nothing new but I think a few of us are waiting for more guidance on how to use the slicer that was mentioned in another post around 10 days ago. I do remember an email earlier this year from Jon where the use of the slicer was featured. Is it possible to have a copy of it, please?
Jack
29
Instant Video Wizard / Re: IVW Roadmap?
« Last post by bluecoyote on May 13, 2018, 04:03:15 AM »
My suggestions for roadmap

1. additional syndication options. upload to facebook, instagram etc

2., replicating what order a video does regarding posting to your blog.. that is a powerful feature

thanks
30
Those voices are great but I think the new Matthewvoice is very good. Improved voices would be fantastic.
Pages: 1 2 3 4 5 ... 10