JL Forums

text to audio does not work

0 Members and 1 Guest are viewing this topic.

text to audio does not work
« on: January 24, 2018, 04:09:52 PM »
I'm trying to generate text to audio for an individual slide. It runs for about a second but no audio is generated.

Please advice.

Re: text to audio does not work
« Reply #1 on: January 24, 2018, 04:18:56 PM »
Found the bug. It will only generate audio if the text is in tab box #1. Need to activate it for the rest of the text tabs.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: text to audio does not work
« Reply #2 on: January 24, 2018, 04:38:34 PM »
That's the way it is right now. It won't generate audio for anything but the primary text box.

Re: text to audio does not work
« Reply #3 on: January 25, 2018, 05:26:35 AM »
Okay, but for the primary box1 I don't see the options to insert text in various location on the slide like 1/5, 2/5, Etc.

How do I use the primary text box and still utilize the various text locations on the slide?

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: text to audio does not work
« Reply #4 on: January 25, 2018, 07:26:15 AM »
The primary text box layout is on the left with the tabs where you add images / video / music etc to the slide. Click the layout there for the primary text box.

Re: text to audio does not work
« Reply #5 on: January 25, 2018, 07:51:05 AM »
O thanks