Prosperative Public Forum

Problem With The Pixie Editor

0 Members and 1 Guest are viewing this topic.

Problem With The Pixie Editor
« on: February 14, 2018, 10:58:10 PM »
Not sure if it's just me or not, but I'm having problems with the Pixie Editor.

Can't seem to add or edit any text.

Offline Jonathan Leger

  • *****
  • 8863
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Problem With The Pixie Editor
« Reply #1 on: February 15, 2018, 06:26:55 AM »
I can't duplicate this issue. I'm able to add text just fine via Pixie. Can you give step-by-step instructions on how to duplicate the issue?

Re: Problem With The Pixie Editor
« Reply #2 on: February 15, 2018, 05:49:02 PM »
I just went into IVW, and it seems it's back to normal now. :O

Very weird.

Re: Problem With The Pixie Editor
« Reply #3 on: February 19, 2018, 08:08:30 PM »
The text editing feature in the Pixie Editor has stopped working again.

Attached a screenshot here.

Basically, all the fonts disappeared. You can't select any fonts.

And you can't add any text without selecting the font I guess.

Offline Jonathan Leger

  • *****
  • 8863
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Problem With The Pixie Editor
« Reply #4 on: February 19, 2018, 09:31:09 PM »
I still can't duplicate the issue. Can you give me step-by-step instructions to duplicate what you're doing so I can see the cause?

Thanks.

Re: Problem With The Pixie Editor
« Reply #5 on: February 20, 2018, 02:46:58 AM »
Looks like it's back again. And working.

I'm not sure how to duplicate the issue.

It just happens at random times when I try to access the Pixie Editor.

Maybe if you access the Editor randomly at different times, it'll pop up for you too?