JL Forums

Video Not Rendering

0 Members and 1 Guest are viewing this topic.

Video Not Rendering
« on: February 14, 2018, 06:57:15 AM »
My Video is just spinning..has been for a whole day..what's wrong?

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Video Not Rendering
« Reply #1 on: February 14, 2018, 07:06:19 AM »
Try now.

Re: Video Not Rendering
« Reply #2 on: February 14, 2018, 01:39:52 PM »
Same here, it hangs on zero for ages without starting to render.  I cloned it (which sometimes cures any odd issues) and am trying again but it doesn't seem to want to render.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Video Not Rendering
« Reply #3 on: February 14, 2018, 05:42:45 PM »
We had a TON of people sign up today and start rendering videos simultaneously (from the promotion we're doing). It was a bit much for the system to handle. All is well now, though, if you want to try again.

Re: Video Not Rendering
« Reply #4 on: February 15, 2018, 12:56:06 AM »
Thank you, Jon.  Works like a dream, now.

:-)

Re: Video Not Rendering
« Reply #5 on: February 15, 2018, 06:16:36 AM »
Thanks Jon..it worked ;D

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Video Not Rendering
« Reply #6 on: February 15, 2018, 06:25:17 AM »
Great. I've put in some optimizations that should prevent that issue going forward as well.