JL Forums

Audio problem in Advanced edit

0 Members and 1 Guest are viewing this topic.

Audio problem in Advanced edit
« on: February 01, 2018, 04:20:57 AM »
The text is disappearing from text 1 narration field after updates and preventing the auto-voiceover from generating.
https://instantvideowizard.com/?action=videos_new&pid=3217&id=10077&width=1280&height=720#videos_slides
on slide 9
« Last Edit: February 01, 2018, 09:01:26 AM by jack1936 »
Jack1936

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Audia problem in Advanced edit
« Reply #1 on: February 01, 2018, 07:15:11 AM »
Can you walk me through what you're doing step by step so I can reproduce the problem? I just cloned that video and put text into the narration, updated the slide and rendered it -- the narration stayed fine and I was able to generate the audio no problem.

So if you can give me the steps to duplicate the issue that would help.

Thanks.

Jon

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Audia problem in Advanced edit
« Reply #2 on: February 01, 2018, 07:50:41 AM »
Jack,

When you change the narration text are you clicking the OK button or just closing the dialog with the X in the upper-right corner. If you're using the X you need to start clicking OK. OK actually saves the change and makes sure the narration doesn't get overwritten.

Jon

Re: Audia problem in Advanced edit
« Reply #3 on: February 01, 2018, 09:00:40 AM »
Yes Jon, That was the error that we we're making and it is now working alright - Thank you again.
« Last Edit: February 01, 2018, 12:20:38 PM by jack1936 »
Jack1936

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: Audio problem in Advanced edit
« Reply #4 on: February 01, 2018, 09:26:27 AM »
No problem Jack. Be sure to always report anything you feel is an issue! Sometimes even if it's not an "error" or a bug there might be a better way for IVW to handle a situation/circumstance.

Re: Audio problem in Advanced edit
« Reply #5 on: February 01, 2018, 12:24:27 PM »
That is great - Because I am sure that like others there is always the feeling of maybe becoming a pain with too much stuff that might be elementary. - You do so well.
Jack1936