JL Forums

After Effects - Voiceover Going out of Sync

0 Members and 1 Guest are viewing this topic.

After Effects - Voiceover Going out of Sync
« on: February 05, 2018, 04:30:30 AM »
I've created a video with 28 After Effects slides - but the voiceover is going out of sync.  By halfway through, the audio is well behind.  (This is on the rendered video, not just the preview).

I recorded the audio for each slide separately rather than slicing up an mp3 - so it should be in sync.

https://www.instantvideowizard.com/?action=videos_new&pid=1206&id=10392#videos_slides

Can this be fixed?

Thanks

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: After Effects - Voiceover Going out of Sync
« Reply #1 on: February 05, 2018, 07:03:42 AM »
I'll take a look.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: After Effects - Voiceover Going out of Sync
« Reply #2 on: February 05, 2018, 07:11:09 AM »
FYI I'm digging into this now. I'll post back once I figure out what's up.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: After Effects - Voiceover Going out of Sync
« Reply #3 on: February 05, 2018, 08:36:45 AM »
FYI I believe I've figured out the cause of this issue. It has to do with the manual slide duration times being set on all of the slides. I'm working on the fix now. Hopefully I'll have this sorted shortly and you can render the video again without any issues. I'll post back when I'm done and it's been tested.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: After Effects - Voiceover Going out of Sync
« Reply #4 on: February 05, 2018, 09:04:51 AM »
This issue should be resolved now.

You must be the first person to select a manual time for every slide otherwise I would have caught this issue before. So, congratulations? :D

Seriously, though. My apologies for the issue. Thanks again for posting it.

Jon

Re: After Effects - Voiceover Going out of Sync
« Reply #5 on: February 05, 2018, 11:17:10 AM »
Hi Jon,

Thank you very much for looking at this so quickly.

It's definitely better - but the audio's still falling behind after halfway.  Unfortunately it also seems to have lost the voiceover for slides 21 onwards.  It did that earlier today - I just put it down to a glitch and re-recorded them - but it's done it again.

They definitely HAD voiceover - because I've got a rendered version which has it.

BTW - I didn't set the slide timings manually - but I did create each slide manually rather than using the wizard - I'm guessing the timings got set when I chose different After Effects clips for each slide.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: After Effects - Voiceover Going out of Sync
« Reply #6 on: February 05, 2018, 12:04:09 PM »
After you record a voice-over are you clicking the Save icon before leaving the video/project?

I'm trying to workout why the audio isn't sticking to that specific video.

The timing was perfect when I rendered it, so I'll have to clone yours again and take another look.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: After Effects - Voiceover Going out of Sync
« Reply #7 on: February 05, 2018, 12:14:01 PM »
FYI, I just cloned the video into my account and tested it again -- and the audio sync'd perfectly on the first 20 slides (the other slides didn't have any audio on them).

Are you rendering the video with transitions? Or without?

Just trying to work out what's different about what you're doing and what I'm doing so I can pinpoint the issue.

Re: After Effects - Voiceover Going out of Sync
« Reply #8 on: February 06, 2018, 07:29:28 AM »
Problem with the forum today:

Getting the message:  "Sorry Guest, you are banned from using this forum!
This ban is not set to expire".

And it won't let me login.

It's not cookies because it does it on other browsers.

I'm posting this from a remote server on a different IP.  It lets me log in ok on that - so it's not a ban on my account - perhaps there's an accidental block on my usual IP (The one I started this thread with?)

--------

Re the video - It's possible I forgot to hit the save button after doing that audio.

I rendered without transitions - as I thought they might be the cause of the problem.

I'll re-record the audio for the remaining slides - make sure I hit save - and I'll let you know what happens.

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: After Effects - Voiceover Going out of Sync
« Reply #9 on: February 06, 2018, 07:53:35 AM »
We had some server issues yesterday. Should be resolved today. Let me know if the forum still gives you trouble.

And thanks for doing the tests on IVW. Let me know how things turn out. I'll try rendering without the transitions and see if I can duplicate the problem. If I can duplicate it I can fix it.

Sent from my SM-G955U using Tapatalk


Offline Meg

  • *****
  • 7486
  • Freedup to do what you really want
    • View Profile
Re: After Effects - Voiceover Going out of Sync
« Reply #10 on: February 06, 2018, 11:08:32 AM »
I got the sorry you are banned from this forum. I had to go into browser setting and delete cookies, history, etc before I could get back on. I use Chrome and it lets you delete for a day or a week, etc. So the sooner you do it, the fewer cookies, location and history items it will need to remove.

Re: After Effects - Voiceover Going out of Sync
« Reply #11 on: February 07, 2018, 04:09:12 AM »
I'm still "banned" :-( I use chrome - so I've also tried with Firefox and Safari having completely cleared everything - but that hasn't helped.

On the bright side - if I enable transitions (medium) my video syncs up perfectly - so that problem seems to be when transitions are disabled.

Offline Meg

  • *****
  • 7486
  • Freedup to do what you really want
    • View Profile
Re: After Effects - Voiceover Going out of Sync
« Reply #12 on: February 07, 2018, 05:06:18 AM »
Chrome settings offered 3 items to clear. I had to clear all 3 before I got back on. And I had to set it to go back 7 days. Try 7 or 14 days.