JL Forums

INA website not working

0 Members and 1 Guest are viewing this topic.

INA website not working
« on: February 03, 2014, 10:43:06 PM »
Please check:

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 111 in /home/ineedart/public_html/functions.php on line 48

Warning: mysql_select_db() [function.mysql-select-db]: Access denied for user 'nobody'@'localhost' (using password: NO) in /home/ineedart/public_html/functions.php on line 49

Warning: mysql_select_db() [function.mysql-select-db]: A link to the server could not be established in /home/ineedart/public_html/functions.php on line 49

Warning: Cannot modify header information - headers already sent by (output started at /home/ineedart/public_html/functions.php:48) in /home/ineedart/public_html/functions.php on line 59

Warning: mysql_query() [function.mysql-query]: Access denied for user 'nobody'@'localhost' (using password: NO) in /home/ineedart/public_html/functions.php on line 79

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in /home/ineedart/public_html/functions.php on line 79

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/ineedart/public_html/functions.php on line 80

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: INA website not working
« Reply #1 on: February 03, 2014, 10:57:21 PM »
The datacenter had a power outage that has caused some issues. They are working on it right now.

Re: INA website not working
« Reply #2 on: February 04, 2014, 06:49:59 AM »
I see the site is back but when I try to login it gives me a login error...

I tried to reset the password and when I enter my email it says that the emails is not in your records. so I try the one time password reset form and I get the same message.

Can you please have this solve right away? if you need my account user name PM and I will give you the info, we are not a small client and this you can see in our account based on our monthly requested volume.

Looking forward to hear back from someone right away.

Offline andrewwilson

  • *****
  • 1499
  • catching the zeitgeist since 2005
    • View Profile
    • We Build Money Making Websites
  • Skype: andrew.wilson41
Re: INA website not working
« Reply #3 on: February 04, 2014, 08:16:19 AM »
writefreak, it seems that the work of restoring full functionality is ongoing. I'd monitor the forum to check when all is sorted out. I can see that they are working on the sites right now and I am guessing that there are database issues here. :(

Re: INA website not working
« Reply #4 on: February 04, 2014, 08:22:50 AM »
The hosting company is restoring a database backup. It's huge though, so it will take some time. Sorry for the trouble.

Re: INA website not working
« Reply #5 on: February 04, 2014, 09:22:25 AM »
Thanks for the follow up.

Looks like there are stills problems

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 111 in /home/ineedart/public_html/functions.php on line 48

Warning: mysql_select_db() [function.mysql-select-db]: Access denied for user 'nobody'@'localhost' (using password: NO) in /home/ineedart/public_html/functions.php on line 50

Warning: mysql_select_db() [function.mysql-select-db]: A link to the server could not be established in /home/ineedart/public_html/functions.php on line 50

Warning: Cannot modify header information - headers already sent by (output started at /home/ineedart/public_html/functions.php:48) in /home/ineedart/public_html/functions.php on line 60

Warning: mysql_query() [function.mysql-query]: Access denied for user 'nobody'@'localhost' (using password: NO) in /home/ineedart/public_html/functions.php on line 80

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in /home/ineedart/public_html/functions.php on line 80

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/ineedart/public_html/functions.php on line 81

----------/

Can we rest that on this backup restore none of the articles or account balance will be lost?

Offline Jonathan Leger

  • *****
  • 8856
  • Here's to your success!
    • View Profile
    • Jonathan Leger's Blog
Re: INA website not working
« Reply #6 on: February 04, 2014, 10:01:24 AM »
The data from after 10 am pst yesterday (Monday) is lost. If you had any new orders or articles from then until about 4 pm when the outage occurred there will be lost data, but we will compensate you for any loss.

Sent from my SCH-I545 using Tapatalk


Re: INA website not working
« Reply #7 on: February 04, 2014, 10:15:41 AM »
Jonathan Leger

Thanks for the update Jonathan. We created a few request for articles after 10am PST. but I guess once the DB is restored we can check what has been lost and work from there.

We do have ETA's that we have to reach on time and deliver the articles, do you have any idea how long this restore process will take? Your answer is super important to decide if we can afford the delay or if we have to shift some volume to other writers.

Do you think that before the end of the day this issue will be resolved?

Thanks in advance for the answer.

Offline edseward

  • *
  • 699
    • View Profile
    • Crappie Forum
    • Email
  • Skype: edseward
Re: INA website not working
« Reply #8 on: February 04, 2014, 10:31:17 AM »
Is the database problem preventing orders that were placed on Sunday being processed?

I ordered a article rewrite on Sunday night and added funds to my account.  So from your message I assume my data would be correct in the system.

However I wonder if the writers are able to continue to work on the old orders or is everything on hold until this problem is resolved.

Re: INA website not working
« Reply #9 on: February 05, 2014, 12:53:26 AM »
Is the database problem preventing orders that were placed on Sunday being processed?

The writers are also unable to access the system.

The problem with large databases is that you have to wait a long time for it to reinstall, sometimes hours. Once that is done another problem may then be discovered that needs repairing, then the database needs to be installed again, and on and on it can go!
Keith

Re: INA website not working
« Reply #10 on: February 05, 2014, 06:50:30 AM »
It's been two days already... any updates here???

We have so many articles to get done we are starting to worry already.

Offline edseward

  • *
  • 699
    • View Profile
    • Crappie Forum
    • Email
  • Skype: edseward
Re: INA website not working
« Reply #11 on: February 05, 2014, 07:01:19 AM »
I thought that might be the case.  But it is nice to know for sure.

I assume they have daily tape backups for the server so they should have a backup that was not corrupted by the power problem.  However that backup will be somewhat out of date and will not contain events that happened after the backup.  We were lucky that only a few hours of data were lost.

These things happen with computers/servers and when it does the only thing you can do is be patient while it is restored. As you stated, it can take time to restore from a tape back up.

I'm sure Jonathan is on top of the problem, trying to keep his sites back online as fast as feasible.

Re: INA website not working
« Reply #12 on: February 06, 2014, 06:56:07 AM »
Everything seams to be fix now..

Can someone confirm please that everything is ready to go in order to place orders in our accounts?